collapse

www.dimecitycycles.com

https://www.townmoto.com/collections/vanson-leathers


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.lostapostlejewelry.com

www.cognitomoto.com

www.sparckmoto.com

www.pistonsociety.com

www.steeltowngarage.com


Author Topic: Cb750f has me scratching my head, again  (Read 257 times)

Offline 88SS

  • Posts: 94
Cb750f has me scratching my head, again
« on: Jun 17, 2018, 23:03:59 »
Hereís what Iíve done: I pulled the carbs, and completely disassembled them (yes even the slow jets), I soaked them in an ultra sonic with heat all day, checked the valves (all in tolerance), changed the oil, new air filter, changed the starter clutch bearing, rewire the whole bike, upgraded the charging system (tested and working), upgraded the ignition system (power arc), and set the timing. Checked the compression, and it was great. Reassembled the carbs. Hereís where it gets tricky. I put everything together properly (this is about the 6th time Iíve done it), except I forgot to turn the mixture screws out 1.5 turns per factory manual. Put the carbs on and the bike fires right up. Keep in mind the mixture screws are all the way in at this point. Itís idling good, so I just let it warm up. Once itís warm, I hook up the sync tool. Now it gets weird.

I sync the sync tool first to #2, then hook up the other 3. Sync #1 to #2 no problem. When I go to #3 it wonít budge in either direction. In fact #4 moves instead. This is where it starts unraveling. I get the shop pro involved and we discover I had forgotten the mixture screw adjustments, and we canít figure out whatís going on with #3. Long story short, Iíll pull the carbs AGAIN and clean them. Not a full disassemble, but I sprayed through all the holes and jets with brake cleaner and air. The reason being, when we pulled the plugs it looked lean.

Now hereís the bigger problem: when I put the carbs back in, the bike wonít start. This time I made the proper mixture screw adjustments, I bench synced the carbs. The choke is good. The butterflies arenít stuck. I checked the spark. Iím getting hella good spark (not checked with plug). Pulled the plugs, and the plugs were all wet with gas.

I thought I may have just flooded it, so I blew out the holes. I waited about 10 minutes and tried again, and nothing. Pulled the plugs, and they were wet again. Tried gapping the plugs, and put them on a wire wheel to clean them. Nothing.

Now Iím at a stand still, scratching my head. Any ideas? Even the shop pro is scratching his head. I need a Honda grey beard!!!


Sent from my iPhone using DO THE TON