collapse

www.dimecitycycles.com

https://www.townmoto.com/collections/vanson-leathers


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.lostapostlejewelry.com

www.cognitomoto.com

www.sparckmoto.com

www.Moto-Madness.com

www.pistonsociety.com

www.steeltowngarage.com


Author Topic: Cams not getting oil  (Read 2409 times)

Offline Joseph New York

  • Posts: 91
Cams not getting oil
« on: May 16, 2017, 18:39:12 »
The 81 CB750 DOHC is at a shop, I told em I needed them to check the valves as I was hearing slight sounds. They had the bike for other reasons I wasn't equipped to fix myself...

Under the valve cover was a melted gasket, a lightly scorerd lobe, and NO OIL.

They ran it with the top off and no oil was coming up. To rule out the pump they went in with a scope and it was operational.

Obviously the thing to do is remove the top end and find out what's going on. Maybe it's the head gasket. Unfortunately they have the bike and I can't afford to pay for a rebuild that costs more than the bike. So we're trying to brainstorm possible reasons the head is dry and hopefully y'all can throw your hat in the ring.

Clogged oil passage is the only thing I can think of. Going to have them go through the filter and pan and see if anything is there, but I can't think of another way to check for a clog without the head removed.

Anyone here have any ideas?

Worst case senerio is I fill up the head manually and ride it to my garage, but they are going to insist I tow it...

Thanks
CB(500/4|650|750|750/DOHC)
Norton Atlas
Suzuki Savage bobber

Offline datadavid

  • Posts: 1363
Re: Cams not getting oil
« Reply #1 on: May 17, 2017, 04:14:56 »
Fill up the head manually? You know how this works right? Those cams are riding on pressurized oil film straight on the cylinder head alloy. Run it without pressure = its toast.

Offline cxman

  • DTT SUPPORTER
  • *
  • Posts: 2499
Re: Cams not getting oil
« Reply #2 on: May 17, 2017, 07:19:58 »
does your oil pressure light work

is it on when you turn the key on and off when you start the bike?

maybe you just dont have any oil pressure
1978 CX650 Super Deluxe
1979 XS1100 Special
1974 xl350
1983 cx650 Custom
1973 cb750
1980 cb750
1981 cb650
1982 cb900 c
1974 kawasaki 350 bighorn
1983 GL1100 aspy full dress
1983 GL1100 Nekid
and a bunch of others

Offline hillsy

  • Posts: 4117
Re: Cams not getting oil
« Reply #3 on: May 17, 2017, 08:49:17 »
I'm trying to picture how they stuck a scope in there to work out that the oil pump is OK.... ::)

Offline cxman

  • DTT SUPPORTER
  • *
  • Posts: 2499
Re: Cams not getting oil
« Reply #4 on: May 17, 2017, 09:38:20 »
me to???
1978 CX650 Super Deluxe
1979 XS1100 Special
1974 xl350
1983 cx650 Custom
1973 cb750
1980 cb750
1981 cb650
1982 cb900 c
1974 kawasaki 350 bighorn
1983 GL1100 aspy full dress
1983 GL1100 Nekid
and a bunch of others

Offline Joseph New York

  • Posts: 91
Re: Cams not getting oil
« Reply #5 on: May 17, 2017, 12:05:17 »
"Filling up the head" hah I'm talking about lubing the cams so I can ride up the street. I'm not really serious about that. No shop would let that happen anyway.

"Scoped the pump" I didn't do this myself, but we were checking if the screen came off. No, ya can't tell it's OK with the scope, but we were checking if it's intact. The bike was layed down in traffic, so we thought it wouldn't hurt to look at its physical condition. Oil pressure is the real test...

"Oil pressure" I wish I knew man. She doesn't have any dummy lights or gauges. The pressure is the real test, I'm sure they are looking into it, I didn't want to insult them in asking, although in tomorrow's meeting I will be bring it up if they don't.

Sorry I don't have all the info for y'all to help right now, just looking for ideas I can include in tomorrow's discussion. I'll post back with what they say tomorrow.

Thanks guys
CB(500/4|650|750|750/DOHC)
Norton Atlas
Suzuki Savage bobber

Offline cxman

  • DTT SUPPORTER
  • *
  • Posts: 2499
Re: Cams not getting oil
« Reply #6 on: May 17, 2017, 18:18:49 »
this is not rocket science you use a test light and check

or unscrew the sending unit and put a mechanical pressure gauge in and crank it over

and if you are going to a meeting and ask them if they have done a pressure check and they say no

we will look into that

you have your bike at the wrong place ! they should have done that first
1978 CX650 Super Deluxe
1979 XS1100 Special
1974 xl350
1983 cx650 Custom
1973 cb750
1980 cb750
1981 cb650
1982 cb900 c
1974 kawasaki 350 bighorn
1983 GL1100 aspy full dress
1983 GL1100 Nekid
and a bunch of others

Offline Joseph New York

  • Posts: 91
Re: Cams not getting oil
« Reply #7 on: May 18, 2017, 01:36:01 »
this is not rocket science you use a test light and check

or unscrew the sending unit and put a mechanical pressure gauge in and crank it over

and if you are going to a meeting and ask them if they have done a pressure check and they say no

we will look into that

you have your bike at the wrong place ! they should have done that first

Hah they won't say that. They checked the pump screen first because it takes two seconds to rule out. I also told em it's always ran fine for years and without oil pressure I'm sure things would have been much worse.

Reguardless, I'm trying to get out of the shop. Hoping I could hear some ideas here of possible causes yall could share.  I'll report back tomorrow after I hear the update.

Thanks all
CB(500/4|650|750|750/DOHC)
Norton Atlas
Suzuki Savage bobber

Offline cxman

  • DTT SUPPORTER
  • *
  • Posts: 2499
Re: Cams not getting oil
« Reply #8 on: May 18, 2017, 08:39:02 »
you need to do some checking its going to be a investigation

lack of oil

no oil pressure

a blockage in the oil galleries

if the motor has not been tampered with or anything has changed

it hard to say
1978 CX650 Super Deluxe
1979 XS1100 Special
1974 xl350
1983 cx650 Custom
1973 cb750
1980 cb750
1981 cb650
1982 cb900 c
1974 kawasaki 350 bighorn
1983 GL1100 aspy full dress
1983 GL1100 Nekid
and a bunch of others

Offline Joseph New York

  • Posts: 91
Re: Cams not getting oil
« Reply #9 on: May 18, 2017, 12:19:04 »
Yeah man, it's why I'm here grabbing for straws. I don't want to pay for an investigation, I didn't bring it in the shop for engine work, especially at their busiest time.

Let's say it's a blocked passage, is there any way to test for that without pulling the engine? I guess that's my real question I have for you guys. I've been looking at diagrams and the passages look like the catecombs. Pushing air through, somewhere?

In case the head gasket is leaking, I've read that it's possible to re-tighten head bolts. Dunno, it looks like I'll have to have it towed from the shop, find out more in a few hours...
CB(500/4|650|750|750/DOHC)
Norton Atlas
Suzuki Savage bobber