collapse

www.dimecitycycles.com


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.cognitomoto.com

www.townmoto.com

www.sparckmoto.com

www.Moto-Madness.com

www.pistonsociety.com

www.steeltowngarage.com

QUESTIONS ABOUT THE SITE? TROUBLE REGISTERING? ADMIN@DOTHETON.COM

Author Topic: Lifan 150cc big-bore kit: Installation  (Read 33686 times)

Offline Sunrise4567

  • Posts: 21
Re: Lifan 150cc big-bore kit: Installation
« Reply #20 on: Feb 28, 2014, 17:45:40 »
Hi, great post on the install.  I have just completed this myself and the only problem I have encountered is an increase in tappet noise.  I have checked and re adjusted the valve clearance several times to the specs supplied of 004" and 006" and then even tried reducing the clearance to the original settings, but it just slightly reduced the noise of quite a noticable loud ticking coming from the valve gear.  I was wondering if you had this problem or you could suggest a area to look at?  Any information would be greatly appreciated.   
Kind regards.   Cameron   :)

Offline stroker crazy

  • DTT SUPPORTER
  • *
  • Posts: 3795
  • crazy as a fox
Re: Lifan 150cc big-bore kit: Installation
« Reply #21 on: Feb 28, 2014, 18:07:39 »
Is it much louder than before the conversion?

If you have the correct clearances I can't see where there could be a problem.

Crazy
“Ride like the Wind” W.H.

Offline orrible-64

  • Posts: 711
Re: Lifan 150cc big-bore kit: Installation
« Reply #22 on: Mar 02, 2014, 07:31:43 »
i have the same problem...still trying to track down the ticking noise...bike runs fine, gaps are correct.. I am going to pull the motor down after i return from speed week at lake gairdner. noise sounds like tappet noise but i am unsure...but runs ok...quiet when cold but ticks when hot

Offline sprocket2cog

  • Posts: 470
Re: Lifan 150cc big-bore kit: Installation
« Reply #23 on: Mar 02, 2014, 07:40:45 »
being a pushrod motor without  roller rockers etc , its always going to make some tappet noise, and as it gets hot it gets louder, its normal to hear it
« Last Edit: Mar 02, 2014, 07:44:22 by sprocket2cog »
its all about the cornering

My Ace
http://www.dotheton.com/forum/index.php?topic=45949

Offline orrible-64

  • Posts: 711
Re: Lifan 150cc big-bore kit: Installation
« Reply #24 on: Mar 02, 2014, 10:55:13 »
I am not concerned that the motor will eat itself, just noisier than with original pot and piston.  strange seeing how it is all the same rocker gear pushrods and cam...might be the steel in the new valves expand at a different rate?..
anyway don't panic about the ticking. i am not...just puzzled to why it is louder...my valve stem clearance  has been set back to standard, not recommended gap by oo racing.  i have refitted base gasket to cylinder not left it out as recomended as well.
motor runs fine . top speed of 115 kph  with 17/38 gearing(maybe more but didn't push my luck).

Offline Sunrise4567

  • Posts: 21
Re: Lifan 150cc big-bore kit: Installation
« Reply #25 on: Mar 02, 2014, 17:39:05 »
Hi again.  I have been re reading through your guide to the install of the kit, and I think I may have picked up a problem when I put it back together that is causing my louder than usual valve gear noise.  When I looked at your photos of removing cam followers and being carefull not to loose thrust washer it got me thinking that when I put the followers back through the locating pin I put the thrust washer between the two followers!!! Is this incorrect? Should it be placed at the end of the pin towards the centre of the motor?

Thanks again in advance for your input.  As a recent sign on to this site I have been blown away with all the great info and passion for these bikes.  Keep up the great work, it makes great reading and is inspirational.

Kind regards  Cameron

Offline Bojer

  • Posts: 109
Re: Lifan 150cc big-bore kit: Installation
« Reply #26 on: Mar 02, 2014, 18:15:13 »
when I put the followers back through the locating pin I put the thrust washer between the two followers!!! Is this incorrect? Should it be placed at the end of the pin towards the centre of the motor?

That's how its shown on the Skyteam drawing motor - on the end that is  ;)
http://www.skyteamparts.com/store/e-2-cylinder-head-air-inlet-exhaust-system-valve-cylinder-body/
« Last Edit: Mar 02, 2014, 18:18:33 by Bojer »

Offline stroker crazy

  • DTT SUPPORTER
  • *
  • Posts: 3795
  • crazy as a fox
Re: Lifan 150cc big-bore kit: Installation
« Reply #27 on: Mar 02, 2014, 18:19:24 »
Is this incorrect?

The washer does fit toward the centre.

It sits in a recess in the casting and can be seen in this photo:

“Ride like the Wind” W.H.

Offline Bojer

  • Posts: 109
Re: Lifan 150cc big-bore kit: Installation
« Reply #28 on: Mar 02, 2014, 18:45:07 »
Is that a wavey washer so there is no end to end play on the cam followers once installed ? - so the noise is the axial play in the followers ?

Offline stroker crazy

  • DTT SUPPORTER
  • *
  • Posts: 3795
  • crazy as a fox
Re: Lifan 150cc big-bore kit: Installation
« Reply #29 on: Mar 02, 2014, 19:15:14 »
so there is no end to end play on the cam followers once installed ?

Yup!

so the noise is the axial play in the followers ?

I guess we'll soon find out!

Crazy
“Ride like the Wind” W.H.