collapse

www.dimecitycycles.com


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.cognitomoto.com

www.townmoto.com

www.sparckmoto.com

www.Moto-Madness.com

www.pistonsociety.com

GET DTT UPDATES ON FACEBOOK AND TWITTER

Author Topic: CB200 Misfiring 1 side when hot  (Read 381 times)

Offline advCo

  • DTT BOTM WINNER
  • *
  • Posts: 2145
  • Nick Ol' Eye
    • adventur Studios
Re: CB200 Misfiring 1 side when hot
« Reply #10 on: Jul 25, 2017, 16:00:34 »
Thanks for all the responses.

I swapped the coil leads and the problem remained the same, left side misfiring once engine is at temp. I made it a little further this time before it started but I didn't let the bike idle before I took off.

The points seemed a bit burnt, so I just ran some 400 grit through to clean them up. I'll take it for a test ride momentarily.

It just feels like an electrical issue, not fuel or carbs. The carbs are CLEAN and the bike pulls through all the gears perfectly on the first straightaway. For the sake of ruling them out, if the points don't clear anything up then I will clean the carbs for a third time this afternoon and see if that helps.
"He broke the mirrors off his Cadillac, 'cause he doesn't like it looking like he looks back."

74 CB360 - Luna - http://www.dotheton.com/forum/index.php?topic=63294.0
82 GS550L - Tracker-ish - http://www.dotheton.com/forum/index.php?topic=67229.0 - Sold
74 XL350 - The Turd - http://www.dotheton.com/forum/index.php?topic=70252.0
Suzuki FA50 "No-Ped" - http://www.dotheton.com/forum/index.php?topic=71189.0
73 Suzuki RV125 -http://www.dotheton.com/forum/index.php?topic=73875.0

Offline coyote13

  • Posts: 1128
Re: CB200 Misfiring 1 side when hot
« Reply #11 on: Jul 25, 2017, 16:09:03 »
Have you pulled the plug itself to ensure you're actually getting spark?  Is the plug gapped to spec?
Half the fun's in the get there...

Offline SONIC.

  • DTT SUPPORTER
  • *
  • Posts: 5777
  • Reminds me of...me No, I'm sure of it. I hate him
Re: CB200 Misfiring 1 side when hot
« Reply #12 on: Jul 25, 2017, 16:13:36 »
Have you pulled the plug itself to ensure you're actually getting spark?  Is the plug gapped to spec?

That would be funny.
I've had it happen before though.
In the end it's a good thing because you end up with new coils, new points, new condenser, new plug wires, and squeeky clean carbs before you realize that it's the 2 dollar spark plug  8)


Offline HURCO550

  • DTT SUPPORTER
  • *
  • DTT BOTM WINNER
  • *
  • Posts: 2811
  • Life is short. Smile while you still have teeth.
Re: CB200 Misfiring 1 side when hot
« Reply #14 on: Jul 25, 2017, 16:53:18 »
Or a resistor cap going bad.  Haha
He said in the o.p. that he replaced the cap

Sent from my SM-G900V using Tapatalk
Keep er' Between The Ditches!!!

1976 BMW R90/6 farkilitious: http://www.dotheton.com/forum/index.php?topic=74349.msg882477#msg882477
1975 RD350 Road Racer: http://www.dotheton.com/forum/index.php?topic=70652.msg833688#msg833688
1973 Ironhead Hardtail: http://www.dotheton.com/forum/index.php?topic=68135.msg788081#msg788081
1976 GT250 Rebuild: http://www.dotheton.com/forum/index.php?topic=64973.new#new
Full Custom Pit Bike: http://www.dotheton.com/forum/index.php?topic=66954.new#new
1971 Yamaha 90cc twin HS1: http://www.dotheton.com/forum/index.php?topic=70498.0
"Two strokes are the motorcycle equivalent to Thors chariot. Full of glory and memories of battles victorious" ~ von yinzer
"Are there any die hard KZ550LTD fans in existence?" ~ doc_rot

Offline irk miller

  • DTT SUPPORTER
  • *
  • DTT BOTM WINNER
  • *
  • Posts: 6479
  • You've been mostly-dead all day.
Re: CB200 Misfiring 1 side when hot
« Reply #15 on: Jul 25, 2017, 16:55:30 »
He said in the o.p. that he replaced the cap

Sent from my SM-G900V using Tapatalk
Wasn't suggesting that it's his issue.  It was with one of mine. I was replying to SONIC's comment.  I replaced everything only to find out the resistor cap on one cylinder was bad.

Offline HURCO550

  • DTT SUPPORTER
  • *
  • DTT BOTM WINNER
  • *
  • Posts: 2811
  • Life is short. Smile while you still have teeth.
Re: CB200 Misfiring 1 side when hot
« Reply #16 on: Jul 25, 2017, 16:58:32 »
Wasn't suggesting that it's his issue.  It was with one of mine. I was replying to SONIC's comment.  I replaced everything only to find out the resistor cap on one cylinder was bad.
Oh haha that sucks man

Sent from my SM-G900V using Tapatalk

Keep er' Between The Ditches!!!

1976 BMW R90/6 farkilitious: http://www.dotheton.com/forum/index.php?topic=74349.msg882477#msg882477
1975 RD350 Road Racer: http://www.dotheton.com/forum/index.php?topic=70652.msg833688#msg833688
1973 Ironhead Hardtail: http://www.dotheton.com/forum/index.php?topic=68135.msg788081#msg788081
1976 GT250 Rebuild: http://www.dotheton.com/forum/index.php?topic=64973.new#new
Full Custom Pit Bike: http://www.dotheton.com/forum/index.php?topic=66954.new#new
1971 Yamaha 90cc twin HS1: http://www.dotheton.com/forum/index.php?topic=70498.0
"Two strokes are the motorcycle equivalent to Thors chariot. Full of glory and memories of battles victorious" ~ von yinzer
"Are there any die hard KZ550LTD fans in existence?" ~ doc_rot

Offline advCo

  • DTT BOTM WINNER
  • *
  • Posts: 2145
  • Nick Ol' Eye
    • adventur Studios
Re: CB200 Misfiring 1 side when hot
« Reply #17 on: Jul 25, 2017, 19:41:48 »
Took another ride after cleaning the points. Same issue. On to the next.

I may just replace the coil since they are relatively cheap and might as well rule that out for sure.
"He broke the mirrors off his Cadillac, 'cause he doesn't like it looking like he looks back."

74 CB360 - Luna - http://www.dotheton.com/forum/index.php?topic=63294.0
82 GS550L - Tracker-ish - http://www.dotheton.com/forum/index.php?topic=67229.0 - Sold
74 XL350 - The Turd - http://www.dotheton.com/forum/index.php?topic=70252.0
Suzuki FA50 "No-Ped" - http://www.dotheton.com/forum/index.php?topic=71189.0
73 Suzuki RV125 -http://www.dotheton.com/forum/index.php?topic=73875.0

Offline advCo

  • DTT BOTM WINNER
  • *
  • Posts: 2145
  • Nick Ol' Eye
    • adventur Studios
Re: CB200 Misfiring 1 side when hot
« Reply #18 on: Jul 25, 2017, 21:08:47 »
Plugs are not fouled, gaps within spec on both sides and nice blue spark on both sides. I tested compression while I had the plugs out and everything is right there, 120 psi each on a cold engine, should be sufficient.

Next step is going to be another carb cleaning. I need to order vacuum port adapters for this bike so I can put the gauge on and sync it.
"He broke the mirrors off his Cadillac, 'cause he doesn't like it looking like he looks back."

74 CB360 - Luna - http://www.dotheton.com/forum/index.php?topic=63294.0
82 GS550L - Tracker-ish - http://www.dotheton.com/forum/index.php?topic=67229.0 - Sold
74 XL350 - The Turd - http://www.dotheton.com/forum/index.php?topic=70252.0
Suzuki FA50 "No-Ped" - http://www.dotheton.com/forum/index.php?topic=71189.0
73 Suzuki RV125 -http://www.dotheton.com/forum/index.php?topic=73875.0

Offline trek97

  • DTT SUPPORTER
  • *
  • DTT BOTM WINNER
  • *
  • Posts: 5053
Re: CB200 Misfiring 1 side when hot
« Reply #19 on: Jul 25, 2017, 21:43:48 »
Yep sync the carbs   ::)