collapse

www.dimecitycycles.com


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.cognitomoto.com

www.townmoto.com

www.sparckmoto.com

www.Moto-Madness.com

www.pistonsociety.com

www.steeltowngarage.com

GET DTT UPDATES ON FACEBOOK AND TWITTER

Author Topic: Ignition problems  (Read 316 times)

Offline CB MIKE

  • Posts: 91
Ignition problems
« on: Sep 04, 2017, 17:34:06 »
My current set up is 81 cb750c  with stock kill/start switch, motogadget m-unit, & a 4 wire ignition. I'm having trouble getting a spark and I know I'm doing something wrong. There are 3 wires coming off the handlebars I'm trying to figure out where they go. A black/red I have hooked up to the aux output of the munit. A blue/white going to the headlight lowbeam (I think this one is right). And a black that comes from the kill/start switch (my biggest headache) not sure where this should go. With it disconnected the bike turns over and everything seems to function properly but no spark. I thought it went to the aux output but nothing works when it's connected there. I also tried connecting it to the black/white wires for the coils and still no luck. Please help! I'm dying to get this thing running.

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C

Offline Sonreir

  • Moderator
  • DTT SUPPORTER
  • *
  • Posts: 10292
  • Oregon
Re: Ignition problems
« Reply #1 on: Sep 05, 2017, 17:43:03 »
Do you have a diagram?

The blue/white is not correct. Blue/white is headlight main.

Black/red to AUX is correct, but the wire coming from the kill switch should be black/white and not black. The black/white wire goes to the coils.
Sparck Moto - http://www.sparckmoto.com

Audaces fortuna iuvat.

1977 Honda CJ360 - Café SOS - Stage One™, Café SOS - Stage Two™
1976 Puch Maxi - APuchalypse Now
Suzi T500 Cobra Resto

Custom Gauge Graphics
Custom Wiring Harnesses

DTT Red, White, and/or Black 360 Club - Better than those Blue guys

Offline CB MIKE

  • Posts: 91
Re: Ignition problems
« Reply #2 on: Sep 05, 2017, 18:47:52 »
I should clarify i am using the stock Honda right hand switch (start & kill) so all the wire colors on the schematic are the same as what are shown, the left hand switch is aftermarket (turn, hi/lo, & horn) all of those function properly. Here is the schematic, the black/white coming from the switch I have hooked up to the black/white of the ignition coils and both spark units. The blue/white I had going to the white on the headlight (I guess I'm not sure where this goes). Black/red going to the aux output. And the black goes to... a headache

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C

Offline CB MIKE

  • Posts: 91
Re: Ignition problems
« Reply #3 on: Sep 05, 2017, 18:50:50 »
.

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C

Offline Sonreir

  • Moderator
  • DTT SUPPORTER
  • *
  • Posts: 10292
  • Oregon
Re: Ignition problems
« Reply #4 on: Sep 05, 2017, 18:55:29 »
Most black wires on your bike will want to get hooked up to the AUX port, unless there is a dedicated output port on the m-unit (e.g. Horn).

The blue/white is the headlight main wire, it feeds power to dimmer switch, which controls that power output to the low or the high beam. Since the m-unit is controlling power to the headlight, you'll want to make sure that the blue/white wire from the right hand control is not used. Cap it off to avoid a short circuit.
Sparck Moto - http://www.sparckmoto.com

Audaces fortuna iuvat.

1977 Honda CJ360 - Café SOS - Stage One™, Café SOS - Stage Two™
1976 Puch Maxi - APuchalypse Now
Suzi T500 Cobra Resto

Custom Gauge Graphics
Custom Wiring Harnesses

DTT Red, White, and/or Black 360 Club - Better than those Blue guys

Offline CB MIKE

  • Posts: 91
Re: Ignition problems
« Reply #5 on: Sep 05, 2017, 18:56:22 »
Black looks like it should go to the black for ignition and the black on reg/rec. I have the black for ignition going to lock input and reg/rec black going to aux output. If i hook the kill/start to aux out I get nothing to work.

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C

Offline Sonreir

  • Moderator
  • DTT SUPPORTER
  • *
  • Posts: 10292
  • Oregon
Re: Ignition problems
« Reply #6 on: Sep 05, 2017, 19:06:08 »
The m-unit changes the way the wiring works.

In your stock setup, the ignition switch controls power to the rest of the bike. The red wire always has power and the black wire has power when the switch is on. For the m-unit, the unit provides power to everything and the ignition switch is only there to tell the unit to switch itself on.

So m-unit setup is fused red wire to ignition switch and then the ignition switch's black wire directly to the LOCK input. Most of the other black wires on the bike (ones needed to feed switches light your kill switch, sensing wire for the regulator, etc) get power from the AUX port instead of directly from the ignition switch.
Sparck Moto - http://www.sparckmoto.com

Audaces fortuna iuvat.

1977 Honda CJ360 - Café SOS - Stage One™, Café SOS - Stage Two™
1976 Puch Maxi - APuchalypse Now
Suzi T500 Cobra Resto

Custom Gauge Graphics
Custom Wiring Harnesses

DTT Red, White, and/or Black 360 Club - Better than those Blue guys

Offline CB MIKE

  • Posts: 91
Re: Ignition problems
« Reply #7 on: Sep 05, 2017, 22:48:53 »
I'll check it over again and see if I can get it sorted out. I appreciate the help!

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C

Offline CB MIKE

  • Posts: 91
Re: Ignition problems
« Reply #8 on: Sep 09, 2017, 18:05:46 »
Replaced the plugs and got her running! I appreciate the help, I'll update my build thread soon and hopefully be out on the road!

Sent from my SM-G930V using DO THE TON mobile app

81 CB750C