collapse

www.dimecitycycles.com

www.cognitomoto.com

https://www.townmoto.com/collections/vanson-leathers

www.speedmotoco.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.lostapostlejewelry.com

www.sparckmoto.com

www.pistonsociety.com


Author Topic: 1979 kawasaki kz400 LTD  (Read 998 times)

Offline grimlock

  • Posts: 4
1979 kawasaki kz400 LTD
« on: Oct 10, 2016, 16:36:24 »
Whats up members, I have come across an issue and hopefully someone has gone through it and can help out.
When i purchased my bike it came with no mufflers and it started right away but the problem was that it was too loud.
I work at 4am and didn't want to wake up the neighborhood so i installed some biltwell mini's. I turn it on and it started but
then it died out and would not turn back on. I sprayed starting fluid in the pods and it sounded like it wanted to turn but it didn't.
My guess is that i need to re jet it for mufflers and i have no idea how to do that. someone told me i can buy a 2 into 1 carb and
that it would fix my problem. Right now i have the battery charging because it drained from all the failed starts.

Thanks in advance.

Offline KoŽstum

  • Posts: 594
    • Motion Photos
Re: 1979 kawasaki kz400 LTD
« Reply #1 on: Oct 10, 2016, 17:30:29 »
Installing mufflers isn't going to cause that... to test just remove the mufflers and try it.

When installing the mufflers you may have accidentally bumped or loosened something or it might just be an unrelated coincidence.

Check the normal things:
Does if have gas?
Is the fuel valve turned on or at reserve?
Did it blow a fuse?
Does it have spark?

Also... some bikes have a kickstand switch that won't let them start if the kickstand is down, some have to have the clutch pulled in, etc... maybe a switch went bad or maybe you bumped something like a kickstand switch while you were putting the muffler on. (I'm not familiar with that exact bike so just guessing here)

Sorry to be so basic but sometimes we get focused on an issue that doesn't exist, we all do it. It's probably just something simple.

Los Gatos, CA
1978 Honda Twinstar cm185cc: The Black Pearl project

1982 Honda GL500 Silverwing Project

Motion Photos On Facebook



'86 Honda VT700, just bought on April 29 '17
Honda z50 (sold)
Honda CB125... the original... long gone :(
Honda cb360 (sold)
Honda cb400f (sold)
Honda cb450 (sold)
Honda cb500t (sold)
Honda cb550 (sold)
'75 Honda cb750 (sold)
'78 Honda cb750 (sold)

Offline grimlock

  • Posts: 4
Re: 1979 kawasaki kz400 LTD
« Reply #2 on: Oct 10, 2016, 20:25:05 »
It has gas, it is on reserve (just to make sure it's getting gas), the fuses are fine and the spark plugs are good.
The bike turns on with the kickstand down all the time. Also it turned on the first time I turned it on after installing the mufflers but it died like if the choke wasn't turned enough but it was turned all the way up because halfway like normal wasn't enough

Thanks for the debunking methods.

Offline grimlock

  • Posts: 4
Re: 1979 kawasaki kz400 LTD
« Reply #3 on: Oct 10, 2016, 22:49:12 »
**update**
I took the mufflers off and it still wouldnt start.
My battery started getting hot and it started hissing. i'm assuming this is the problem. Just a coincidence that it crapped out when i put the new mufflers in.
I'll update again when i get a new battery.