collapse

www.dimecitycycles.com

https://www.townmoto.com/collections/vanson-leathers


www.restocycle.com

www.CITYLIMITMOTO.com

www.jadusmotorcycleparts.com

www.bisonmotorsports.com

www.speedmotoco.com

www.lostapostlejewelry.com

www.cognitomoto.com

www.sparckmoto.com

www.pistonsociety.com

www.steeltowngarage.com


Author Topic: Allow me to introduce myself  (Read 2090 times)

Offline SquidHunter

  • Posts: 93
Re: Allow me to introduce myself
« Reply #50 on: Jul 08, 2018, 14:34:19 »
Your problems sound like ignition to me.

Iíve had similar symptoms with a failing condenser and dodgy wiring.
Being as you dont have a condenser now and have just wired in the CycleX iíd strongly suspect a bad connection somewhere. It could be fuel related of course but i was once told Ď90% of fuel problems are actually ignitioní and that does seem to be true!

Good luck fixing it, and i love the look of your inspiration bike !

Steve

I do know that the fuel flow seems to be inconsistent. Itís strong, then week, then strong and week again. I suspected it from the beginning, but the fact that it ran great for a while then didnít is what leads me to believe itís electrical. Something may have worked loose. Iíll rewire the whole thing if I have too. Itís not that complicated. On the other hand, I suspect the plugs again due to the symptoms leading up to the failure. Once I got the bike up to about 70-80 mph I started noticing it bog down a little and then it cleared up. Then when I stopped at a light it died and wouldnít start.

I know itís not a fuel venting problem. I already ruled that out by drilling through the old gas cap. It needs a new one anyway so why not.

Iím going to rip into it tomorrow, as I have some free time. Itís frustrating because everything is new. The week link would be my wiring. Thereís some connections, and even though I checked them it was my first time.

Other than that, could it be the timing? Itís curious that it would run fine and then fail. How could the timing change?


Sent from my iPhone using DO THE TON

Offline SquidHunter

  • Posts: 93
Re: Allow me to introduce myself
« Reply #51 on: Jul 13, 2018, 21:26:32 »
Got to work on her a bit today. I pulled the plugs, and everything looked good. Went over the wiring, and everything looked good there. Bike fired right up, and rode great. Lol, I really donít get it..... how the hell could it completely die, and not crank to fires up perfect and runs great. Iím stumped. Iíve never experienced anything like this.

Iím thinking something must have passed through the carbs. Jeez


Sent from my iPhone using DO THE TON

Online WhyNot

  • DTT SUPPORTER
  • *
  • Posts: 1178
  • ~~~If it ain't raining, I'm riding~~{iii}?~~prost~
Re: Allow me to introduce myself
« Reply #52 on: Jul 14, 2018, 07:14:03 »
I'm in this boat with you now with my CB350F.

Fires up, runs great, rides beautiful.

Park it, next day won't fire at all, peeing gas all over the floor, air box filled with gas.

Geez.......one thing or another.

Now the CB750 is the same way. Guess I got my work cut out for me.
2006 Harley Davidson Heritage Softail
1975 Honda CB750K5 needs carb work
1974 Honda CB350F2 needs tins painted (being lazy)
1972 Honda CB175K2 roller no engine
1972 Honda CB/CL350 Engines need roller
1972 Honda SL350K2 Frame for above engine
1972 Honda CB100K2 needs kicker shaft
1990 Mitsubishi MM needs engine rebuild
1984 Dodge D50 Beater DD since 1997

Offline SquidHunter

  • Posts: 93
Re: Allow me to introduce myself
« Reply #53 on: Jul 14, 2018, 19:17:25 »
I'm in this boat with you now with my CB350F.

Fires up, runs great, rides beautiful.

Park it, next day won't fire at all, peeing gas all over the floor, air box filled with gas.

Geez.......one thing or another.

Now the CB750 is the same way. Guess I got my work cut out for me.

Sounds like a carb issue to me. I think Iím having timing issues, or maybe the iridium spark plugs Iím using. Iím really not sure.


Sent from my iPhone using DO THE TON

Offline SquidHunter

  • Posts: 93
Re: Allow me to introduce myself
« Reply #54 on: Jul 14, 2018, 19:19:05 »


Here the bike firing cold


Sent from my iPhone using DO THE TON

Offline SquidHunter

  • Posts: 93
Re: Allow me to introduce myself
« Reply #55 on: Jul 14, 2018, 19:21:01 »


Hereís the bike reving after about a 15-20 minute romp. Iím getting a tiny bit of backfiring. Could it be valves after the bike heats up?


Sent from my iPhone using DO THE TON