Search results

  1. O

    New Member, old bike problems

    Thanks I like the tank too. I feel like it's mostly por-15 at this point though! I'm torn on stripping it and reprinting it or leaving the original Sent from my iPhone using DO THE TON
  2. O

    New Member, old bike problems

    Th engine is back together, mounted, and she runs! Let it run for a while to get oil through it and the reved it up, no hesitation, and it sounds great. Due to the hurricane here I haven't ridden it yet but hopefully tonight. Just want to say thanks to everyone for the help. Hopefully a update...
  3. O

    New Member, old bike problems

    The new head is great! I think. It fits, is in goodish shape and there is zero wiggle in the camshaft. Sorry for lack of pictures. While switching everything over to the new head I noticed some cracks in the carb insulator, now I've got one of those on the way. Hopefully next update will be that...
  4. O

    New Member, old bike problems

    Well that's good to hear. I asked the seller for some closeups of the head and it looks good so fingers crossed. I'll keep updating as things happen Sent from my iPhone using DO THE TON
  5. O

    New Member, old bike problems

    So, good news bad news from the new parts. The good news is the parts came, the bad news is the the camshaft is really loose in the head, I put it back together, turned it over a few times and you could clearly see the camshaft dipping. Looks like the head is worn down from it being run without...
  6. O

    New Member, old bike problems

    Also took the jug off, good cross hatching and the piston and rings look like newer shape than the rest of the engine. Maybe the last wrencher to own it replaced them Sent from my iPhone using DO THE TON
  7. O

    New Member, old bike problems

    So I've got a new spark advancer case and a new camshaft on the way. The plan is to install with moly paste, put the engine back together, and then cycle it using the alternator for a few minutes to see if oil is making its way through the passages. It'll be a few days due to parts shipping but...
  8. O

    New Member, old bike problems

    So is she gonna make it? Sent from my iPhone using DO THE TON
  9. O

    New Member, old bike problems

    Here's couple more pictures, looks like a matching ridge on both. On further inspection the was a lot of gunk where the camshaft fits into the rear of the head. Could that have cause it to ride cockeyed? Causing the wear? I attached some pictures. Looks like I'm going camshaft shopping? Also...
  10. O

    New Member, old bike problems

    I decided to go ahead and pull the whole engine. Removed the head and found it to be dry. Looks like no excessive wear though. I found the oil passage hole and it was clogged up good. Cleaned it out checked the filter which was pretty clear. One worrying thing I found was the spark advancer...
  11. O

    New Member, old bike problems

    Nice, I like the colors and trust me there is plenty of rust and wear, that ones the glamour shot. Today I pulled the cam at tdc and found it to be bone dry in the there. Some dried up moly paste from the look of it. Is that normal or is it supposed to be a oil wet environment? Thanks again...
  12. O

    New Member, old bike problems

    So you guys were right. The plastic(?) washer had melted and was connecting the plate. I replaced those parts and put it back in and static timed it. Good spark, no start. Pulled the carb and am cleaning that again and rechecking the float height. Jets were clear. Had some backfiring and...
  13. O

    New Member, old bike problems

    Wow thank you for all of the quick replies! I did try and open and close the point to check for a open/close circuit unfortunately there was none. Im going to upload some pictures of the plate and the circuit light in various positions this weekend. Thanks again
  14. O

    New Member, old bike problems

    Hey there, I had posted in another thread but realized I had hijacked it whoops. I'm working on my second bike restoration here in sunny Rhode Island. First bike is a 1974 CB450, bought for a song, basically a little electrical here, some cleaning and brakes there and she's good and reliable...
  15. O

    1972 cb/cl 100

    Thanks for the replies! Ill make my own thread with some updates, sorry to the OP for the unintentional hijack!
  16. O

    1972 cb/cl 100

    Thanks Trek, will do. Is it just spring tension for the advancer?
  17. O

    1972 cb/cl 100

    Hey I'm new to the forum. Found it by searching for the problems with my 1972 Cl100. Just wanted to say thanks to everyone who has posted. Mine is getting there! Two issues I'm having now if anyone has advice. -Bogging down on throttle at about 1/2 pull, shuts down at full pull. -Engine gets...
Back
Top Bottom