Search results

  1. R

    Chinese 125 shooting and popping

    I’ve had the carb off, and found some holes that were clogged. But it still shoots out the exhaust, I forgot to mention that it almost don’t shoots, when they bike is pulling.
  2. R

    Chinese 125 shooting and popping

    Thanks to both of you, for very helpful information :cool:I will take off the carb. And give it a good clean and check float height
  3. R

    Chinese 125 shooting and popping

    I just started the bike and sprayed start-spray all around the intake manifold, but no leak there. Any idea where I go from there?
  4. R

    Chinese 125 shooting and popping

    Sorry for the late answer, busy busy ;) thank you for your answer, I will try and spray it with wd40 while running and see if that changes anything
  5. R

    Chinese 125 shooting and popping

    It’s a small mikuni ptg c26 slide, original mainjet was 93 and we tried 88 and 100 but it shoots with all three. The problem was there with the original exhaust, but not so much as with the new open exhaust.
  6. R

    Chinese 125 shooting and popping

    Hi we have a chinese 125cc for my daughter the engine is called 156fmi the bike is popping and shooting out the exhaust, with more than half throttle. I tried to go up and down in main jet , but with same result, where would I look next? The exhaust is an open shorter type . And org air cleaner...
  7. R

    Haojin hj15/Honda cg125 charging problems

    And I tested the multimeter in the house where we have 220vac and that’s also what the meter is showing! So maybe it is the flywheel after all
  8. R

    Haojin hj15/Honda cg125 charging problems

    Thanks sonreir but none of those , very good suggestions , could result in the fact that I only measure 3-6Vac directly from the white and pink wire, when they are disconnected from the loom. Right?
  9. R

    Haojin hj15/Honda cg125 charging problems

    And then we will try the flywheel
  10. R

    Haojin hj15/Honda cg125 charging problems

    Hi again Just put in the new stator and still only have 3-6 v AC between white and pink wires I am so puzzled, I have never experienced a faulty flywheel before, but what else could it be?
  11. R

    Haojin hj15/Honda cg125 charging problems

    It’s from 2011 so don’t you think that it’s the stator? I think I have done all the tests that I could, so from here, it’s the best guess witch one is the problem, and don’t you think there is a bigger chance that it’s the stator?
  12. R

    Haojin hj15/Honda cg125 charging problems

    I measured it right where the wires come out of the stator. The rotor is the same as the flywheel right? What could be wrong with that?
  13. R

    Haojin hj15/Honda cg125 charging problems

    I got it up and running again I measure 3-5v ac between the yellow and the pink, disconnected from the RR What do you think?
  14. R

    Haojin hj15/Honda cg125 charging problems

    Well I reassembled the bike and now it won’t start I haven’t really taken anything apart, so I have to figure that out first, And then continue with the charging issue later
  15. R

    Haojin hj15/Honda cg125 charging problems

    Well now I took the measurements at the plug where I disconnected the RR And I do have 1,2ohm between the pink and yellow And 23M ohm between pink and ground and 23M ohm between yellow and ground.
  16. R

    Haojin hj15/Honda cg125 charging problems

    From the alternator, I have a pink and a yellow to the RR unit See photo I know the quality is not the best
  17. R

    Haojin hj15/Honda cg125 charging problems

    Yes i have this! See picture. As I read it, the resistance should be under 1ohm and I had 8. Does that mean, a new alternator ?
  18. R

    Haojin hj15/Honda cg125 charging problems

    No i don’t think so, I measured directly on the coils , where the wires are soldered directly to them, I had the motor cover off, and there are no visual wrong with it.
  19. R

    Haojin hj15/Honda cg125 charging problems

    Sorry. When I disconnect the RR they don’t have ground
  20. R

    Haojin hj15/Honda cg125 charging problems

    Hi I’m Sarahs dad And we still can’t get it to charge the bike, it runs without the battery, it just won’t charge. I get around 4-8Vdc out of the regulator and when I measure ac from the stator I only get 2volts I have 8ohms between the two wires from the stator and both have “ground” to the...
Top Bottom