CB360 Starter clutch issues

I recently finished a cafe build and engine rebuild for my 1976 CB360T. I originally did kickstarter only, but added the starter back in. When I first went to try the starter it buzzed for a while, then finally ran after multiple tries but sounded horrible. Like a bucket of bolts. Engine didn’t turn over.

I upsized the battery to an 8 cell antigravity after that thinking the original buzzing issue could have been from inadequate power.
I also ordered and installed new starter clutch bearings and springs after , but starter clutch still doesn’t engage.

I took appart the starter today and bench tested it, all runs fine.

Last thing I could possibly replace would be the starter sprocket, but it looks pretty good.

Any advice? What am I missing here?


Sent from my iPhone using DO THE TON
 

irk miller

You've been mostly-dead all day.
DTT BOTM WINNER
Pictures will probably help here. Need to make sure you have the starter sprocket and chain set up properly. If it's bench testing fine, then it seems your issue has to be there.
 

irk miller

You've been mostly-dead all day.
DTT BOTM WINNER
Did you remove the starter clutch when you went kick only, or did you just remove the starter sprocket and chain? Sounds like your starter clutch is trashed, or if you removed it hopefully it's just assembled wrong.
 
I removed the sprocket, bearings, and springs when I was kick start. I just replaced the springs, caps, and bearings with brand new for the starter clutch, which is why I can’t figure out why it’s still slipping.


Sent from my iPhone using DO THE TON
 
Last edited:
Is it possible I started it enough with the bad bearings that I wore down the sprocket? It’s still smooth with no pitting, but I can’t think of anything else it would be. I did use some assembly lube when putting it together. Not sure if that maybe reacted differently than normal oil.


Sent from my iPhone using DO THE TON
 

irk miller

You've been mostly-dead all day.
DTT BOTM WINNER
You can turn them over with the cover off. I would pull the cover and give it few whirls before speculating too much.
 
I tried the starter with the case open. see attached video and photos.
 

Attachments

  • IMG_2444.MP4
    4.7 MB
  • IMG_2445.JPEG
    IMG_2445.JPEG
    845.2 KB · Views: 119
  • IMG_2446.JPEG
    IMG_2446.JPEG
    780.6 KB · Views: 115
  • IMG_2447.JPEG
    IMG_2447.JPEG
    743.5 KB · Views: 114

ridesolo

Comfort the afflicted and afflict the comfortable.
DTT SUPPORTER
DTT BOTM WINNER
Pull the rotor and the starter clutch off. I bet you'll find that the clutch dogs and/or their springs are broken or missing.
 
So i pulled the stator again just to see what was going on. The new bearings and springs still looked good - I just installed them yesterday. I made sure I installed the stator back on extra tight, pounded it on a little with a rubber mallet. Video shows it catching slightly better, but still failing.

I'm thinking I need a new starter clutch sprocket.
 

Attachments

  • IMG_2456.JPEG
    IMG_2456.JPEG
    758.4 KB · Views: 112
  • IMG_2454.JPEG
    IMG_2454.JPEG
    618.8 KB · Views: 120
  • IMG_2453.JPEG
    IMG_2453.JPEG
    666.7 KB · Views: 119
  • IMG_2452.JPEG
    IMG_2452.JPEG
    719.7 KB · Views: 121
  • IMG_2451.JPEG
    IMG_2451.JPEG
    721.4 KB · Views: 120
  • IMG_2450.JPEG
    IMG_2450.JPEG
    698.2 KB · Views: 122
  • IMG_2449.JPEG
    IMG_2449.JPEG
    489.7 KB · Views: 121
  • IMG_2448.JPEG
    IMG_2448.JPEG
    534.8 KB · Views: 126

pidjones

Over 1,000 Posts
Maybe it got turned around backwards in my head, but the clutch looks to be set up to operate in the opposite direction from the direction that your starter motor is spinning the chain.
 

crazypj

Split personality, I fake being smart
That isn't even trying to 'grab'
The only way to reverse it is if you completely dismantled it, removing the steel shield which is kinda difficult as it should be 'rolled over' at the edge.
It's more likely the roller ramps are either worn or cracked, you'll have to pull rollers to check.
Only need one crack to prevent the rollers locking on the 'drum' section of the sprocket, usually you can feel a 'bump' on the outer rim.
It's easy to test on the bench, should turn one direction but not the other, if it spins both ways you need new rollers or new housing (should be dozens around as so many people have removed starter clutches)
 
Okay I thought the problem was the starter sprocket, so I ordered a replacement. Still no luck. At this point everything is new except for the roller ramps. I confirmed by turning the stator back and forth that the clutch was installed in the correct direction. It catches as low speed by hand, but not at high speed. Sounds like the roller ramp is the next Ebay purchase.
 

DTT Bike Of The Month Gallery

DTT Light or Dark

www.jadusmotorcycleparts.com
www.cognitomoto.com
https://www.townmoto.com
www.speedmotoco.com
www.lostapostle.ca/
www.sparckmoto.com
Top Bottom