Yamaha TR1 - weird starter issues

Oneorangedog

New Member
So, I've been building this bike over the last 2 years, and its finished, and has been running ok - up until this weekend!

Now it barely fires at all, and it seems that the starter is just spinning... but it is definitely engaging the alternator gear and turning the engine over - just not every time.

Note: I have recently fitted the new[improved] bendix idler gear and starter clutch [OEM parts], so the infamous metal-on-metal grinding idler gear has stopped. It worked fine for a week or so after that.

Here is a vid showing the alternator spinning with the starter:
https://www.dropbox.com/s/uoq0z3sw36ua98p/VID_20190515_203815017_HDR.mp4?dl=0

I'm sure its not a fuel problem as I have stripped both carbs fully. I have also tried spraying carb cleaner directly to see it starts to fire - nothing.

I have a programmable ignitech CDi unit, so i can see when the 2 pick-up light up - they do light-up occasionally, and the engine tries to fire, but thats as far as it gets.
Both plugs are new, they seem to be sparking well.

Some background:
Yamaha TR1 1983 cafe styled build [it will be at the Bike Shed show next week!]
All new wiring, Li battery, M-unit, LED lighting etc
Loads of hand-made parts
2 into 1 SS exhaust
2 x Mikuni VM38's
All earths are new/good, I've even added a temporary extra earth from starter to battery which did seem to make the motor spin better
 

Popeye SXM

Also used for MX
The Tr1 / xv920 have a bad rep for starter problems. I have a Tr1 waiting for me to make the time to build my dream cafe racer. I found this link www.viragohelp.com/81-83-virago-starter-systems/ maybe it will be of some use. good luck
 

Oneorangedog

New Member
Popeye SXM said:
The Tr1 / xv920 have a bad rep for starter problems. I have a Tr1 waiting for me to make the time to build my dream cafe racer. I found this link www.viragohelp.com/81-83-virago-starter-systems/ maybe it will be of some use. good luck

OK, I have a feeling that the "spinning ring gear" described in this article, might be the problem - as the symptoms make sense.

I used to have the "grinding idler gear problem", fixed that. Thus, now more load has been applied to the spinning ring gear feature - which has now failed. This makes sense because the bike was good for about a week after replacing the bendix idler gear assy.

Ordered my JB Weld and going to try the "DIY" fix tonight!

Many thanks Popeye SXM - if you are in London next week, come and see my bike at the The Bike Shed - it's a unique TR1 and quite beautiful! or if you give me your email I will send you some pics - might give you some inspiration for yours...
 

turbodog

Active Member
I have encountered another source of the problem seen in your video. I have had the starter clutch:
images


guts spin inside the sheet metal enclosure. I had to replace the clutch.
 

Oneorangedog

New Member
turbodog said:
I have encountered another source of the problem seen in your video. I have had the starter clutch:
images


guts spin inside the sheet metal enclosure. I had to replace the clutch.

Thanks all, yes - I've already replaced this part when I did the idler gear.
Update:
I've stripped the starter motor - there are signs of the parts spinning against each other... grooves and burrs
https://www.dropbox.com/s/ue6ev7gpdwjatwc/IMG_20190517_203336298.jpg?dl=0


JB Welded the parts, as per another forum advice from link in earlier post. Lots of people seem to have done this with good results.

Update: Everything is back together and it started immediately!
Cheers!
 

DTT Bike Of The Month Gallery

DTT Light or Dark

www.jadusmotorcycleparts.com
www.cognitomoto.com
https://www.townmoto.com
www.speedmotoco.com
www.lostapostle.ca/
www.sparckmoto.com
Top Bottom