Chinese 125 shooting and popping

Hi we have a chinese 125cc for my daughter the engine is called 156fmi the bike is popping and shooting out the exhaust, with more than half throttle. I tried to go up and down in main jet , but with same result, where would I look next?
The exhaust is an open shorter type . And org air cleaner box but with foam filter
 
It’s a small mikuni ptg c26 slide, original mainjet was 93 and we tried 88 and 100 but it shoots with all three. The problem was there with the original exhaust, but not so much as with the new open exhaust.
 
Last edited:

3DogNate

"You Meet the Nicest People on a Honda"
Intake manifold sealing up? A leak at the manifold will lean the shit out of it and run like that regardless of needle/jet/mix combination.
 
Sorry for the late answer, busy busy ;) thank you for your answer,
I will try and spray it with wd40 while running and see if that changes anything
 
I just started the bike and sprayed start-spray all around the intake manifold, but no leak there.
Any idea where I go from there?
 

3DogNate

"You Meet the Nicest People on a Honda"
I just started the bike and sprayed start-spray all around the intake manifold, but no leak there.
Any idea where I go from there?
Make sure your float height is good. if the float is low then you'll get this. Is there a vacuum port? make sure it's closed off with a screw or plug.

other wise I'm outta ideas.
 

teazer

Well-Known Member
DTT BOTM WINNER
Hi we have a chinese 125cc for my daughter the engine is called 156fmi the bike is popping and shooting out the exhaust, with more than half throttle. I tried to go up and down in main jet , but with same result, where would I look next?
The exhaust is an open shorter type . And org air cleaner box but with foam filter
A quick search said it's a Lifan engine with a little bitty tiny carb. You said that it had a similar issue with the original long exhaust but got worse with the shorty muffler/pipe. That suggests that it needs a longer (stock) pipe for a start and then see if you can tune out the issue.

You could remove the main jet altogether and see what happens. It should start to run rich to the point of stumbling but not popping. If the problem persists, then you can be sure that it's not getting enough fuel - either wrong float level or partial obstruction in the carb or fuel tap.

Those carbs are probably Mikuni copies and not genuine, so make sure that the new main jets are the same design as the one it came with. Another thing to look at after you strip and clean the carb, is where the fuel inlet connects to the float valve. There could be a bit of casting flash or machining burr restricting fuel flow.

After you are 200% sure it's not the carb, check the ignition - plug might have too small a gap (or too large). if teh plug is a copy of an NGK and not genuine, that could also be a problem as could the plug cap.

Fater checking all teh above, it could be a vibration induced bad connection either just a loose wire or one that shorts out as the bike revs up or worset case, an internal failure in teh CDI or coil. Could also just be a shitty connection in the Kill switch (RUN-OFF) or the main keyed switch.
 
I’ve had the carb off, and found some holes that were clogged.
But it still shoots out the exhaust, I forgot to mention that it almost don’t shoots, when they bike is pulling.
 

DTT Bike Of The Month Gallery

DTT Light or Dark

www.cognitomoto.com
https://www.townmoto.com
www.speedmotoco.com
www.jadusmotorcycleparts.com
www.lostapostle.ca/
www.sparckmoto.com
Top Bottom