1975 CB125 Tracker project

Samson Shadow

New Member
So did another ride, about 50KM round trip to and from work. I managed to get it up to 9500 RPM and about 95 KPH on a flat section so it's pretty close to running right. Top speed is rated at like 105 KPH at 10K RPM and I'm not sure it should be run that strung out for long periods. It seems to like to settle in at 7K RPM in 5th which I think is about 75-80 KPH. The bent front fender rubs a bit on the front tire, the wheel is ever so slightly out of true so you feel it pulse and rub at the higher speeds. I tried bending it out, we'll see if that worked. Now all we need is to get Magoo into the next MSF and get his license. We'll go take it to the lot we teach and put it through it's paces first as well though.
Just my experience with a similar engine.

I had a 2014 CG125, I used to run it flat out at 95kmh to 110kmh for up to 8hrs at a time, save stopping for gas and getting feeling back in my ass.

Longest trip I did was 2600km in 3 days.

Was a great little engine to beat on at 10k+ rpm.

Only issue I ever had was losing 3rd gear.
 

Maritime

Over 10,000 Posts
Ok so FUCK I can't seem to win this season.
index.php

This would be the reason it stopped running well
 

pidjones

Over 1,000 Posts
Kind of a definition of cold joint. Flux and reflow, just don't cause a pinhole in the float by expansion of the air inside as it heats. I like plastic and solid floats.
 

Maritime

Over 10,000 Posts
Yep. I used my pin torch, heated just the spot I needed and flowed, cooled and it looks ok, no distortion and I didn't liquify the seam on the cap at all. Fingers crossed it holds. I am considering a new carb like Eric used on his CL100 if this shits the bed again.
 

Maritime

Over 10,000 Posts
OK, got the float fixed, set, valves set etc, but now it only runs with the pilot screw out 1=1.5 full turns past the 1.5 +- 1/8-1/4 factory settings with the needle in the middle. Something isn't right.
 

Brodie

Gold Coast, Queensland
DTT SUPPORTER
Is the weight different than it was before.
Perhaps the float level has changed and needs to be reset.
 

Maritime

Over 10,000 Posts
Yeah. Float is at 24 mm. Valves are set correct. Timing is good. All of a sudden if crazy rich after I swapped the needle and seat. I had it running perfect. Then the petcock shot the bed and its been hell since.
 

Maritime

Over 10,000 Posts
So before the float fucked up and petcock failed I rode it to work 2 x and it ran perfect. Parked it and the petcock failed and pissed fuel everybwhere then it ran like crap since. Even after I swapped the fhel valve
 

Maritime

Over 10,000 Posts
I'm going to pull the carb and see if the pilot is missing or something. I didnt take it out since I first cleaned the carb but maybe it go lose and fell out. It's so rich idk what the hell.
 

iatethepeach

Coast to Coast
Let's face it, there's an unreasonable amount of fiddly stuff in there. A fella is bound to overlook something once in a while.

It's not as much fun, but you might be able to just pull the bowl off and check from underneath.
 

DTT Bike Of The Month Gallery

DTT Light or Dark

www.jadusmotorcycleparts.com
www.cognitomoto.com
https://www.townmoto.com
www.speedmotoco.com
www.lostapostle.ca/
www.sparckmoto.com
Top Bottom